jQuery 1.6 and 1.9 Compatiblity Plugin

This plugin will allow you to use 3rd party extensions and systems that are using both jQuery 1.6 and jQuery 1.9 extensions.
jq_logo.pngjq_logo.png
jqueryupdate.jpgjqueryupdate.jpg
FREE

plgvm_rupostel_jquery_update.zip
Extensions Specifications
VirtueMart 2.6
Plugin
License type: GPLv3
Description

This plugin solves the main issue when using jQuery 1.9 with Virtuemart 2.0.x:

Uncaught TypeError: Object [object Object] has no method 'on'

Important information

Please enable VirtueMart jQuery library, which will be automatically overrided by this plugin and will automatically use the jQuery backward compatibility javascripts.

Reviews

There are yet no reviews for this product.